Menu

Search

LOGbinder Support


HTTP Error 500.31 after installation


bjvista
How To

It is possible that you may receive a 500.31 on the initial load of Supercharger after installation with the error message "The specified version of Microsoft.NetCore.App or Microsoft.AspNetCore.App was not found." after updating or installing Supercharger.

This can most likely be fixed with the following steps:

1. Uninstall .NET Core 3.X.X.
2. Run the Supercharger installer again to Repair the installation. In the pre-requisites screen during installation be sure that the .NET Core 3.X.X install is selected.

 After the repair installation Supercharger should load without the HTTP Error 500.31.


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Still have questions - Submit a new ticket