Menu

Search

LOGbinder Support


Versions of .NET and LOGbinder for Exchange Server


bjvista
How To

Recently (June 2015) we received a trouble ticket from three customers with LOGbinder for Exchange. Two of them were large Enterprise customers. It turns out that if the version of .NET that is running on the Exchange Server, the server where LOGbinder for Exchange is installed and/or the server running the PowerShell scripts is different, the Exchange API is unable to function properly. It took some time to figure it out, but we’ve released a patch that will resolve the problem for the time being. It’s an odd problem to have, and seems to be a problem with .NET incompatibility between version 3.5 and 4.0.

We would be interested to know if you have noticed something similar in your environments where .NET 4.0 is running. Please let us know if you have experienced any .NET 4.0 incompatibility.


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Still have questions - Submit a new ticket